Hỏi đáp mọi chủ đề liên qua đến công nghệ thông tin, internet, lập trình, SEO...
Nội quy chuyên mục: Hỏi đáp mọi chủ đề liên qua đến công nghệ thông tin, internet, lập trình, SEO...

- Chuyên nhận giải đáp thắc mắc sử dụng Word, Excel, Power Point

- Ai cần download driver hay Firmware cho máy tính máy in, thì vào đây nhé, tìm gì cũng có Driver 360

- Cập nhật tin tức với Mr Công nghệ tại đây
By lathinga6
#957790 Sau khi mình tắt máy rồi (Sleep) sau vài phút tự nhiên mở lên lại ?


Cách khắc phục trở lại bình thường ?
By dienbatn
By hangnga3138768
#957803 Thông thường trường hợp này của bạn là do thiết lập trong bios cho phép một số thiết bị nào đó được quyền đánh thức hệ thống, ví dụ chuột, bàn phím, card mạng ... bạn phải tìm trong bios và tắt nó đi. Trường hợp thứ hai cũng là có một thiết bị nào đó đánh thức máy của bạn nhưng thiết lập trong win, bạn hãy thử vào device manager -> Mice and other pointing devices -> HID Compliant mouse -> nhấp phải chọn properties -> power management tab rồi bỏ tick ô cho phép thiết bị kích hoạt lại máy. Xong ok bạn test lại máy nhé.
By girlbeforflowers
#957804 Khắc phục lỗi không sleep được máy tính trong windows 7


Cách 1:

Vào "Star" gõ và chọn "power options" tiếp theo chọn "Change when the computer sleeps" . Hiện ra bảng "Edit plan settings" trong 3 tùy chỉnh, thì 2 tùy chỉnh trên chọn số phút tùy thích hợp lý. Còn tùy chỉnh cuối cùng đều chọn " Never", xong save lại. Nếu chưa được thì vào "Change advanced power settings" để chọn tiếp


Cách 2: Vào Start, mở ô gõ CMD -> Enter


Trong ô vừa xuất hiện, đánh lệnh:


powercfg -devicequery wake_armed




Sẽ có 1 danh sách tên thiết bị hiển thị. Những thiết bị này ảnh hưởng đến quá trình sleep.


Vào Device manager tìm các thiết bị tìm được ở trên --> Right Click --> chọn Properties --> Bỏ tích ở các ô "allow this device to wake the computer".


DONE!


Nếu không được, bạn vào Bios tìm mục Suspend ACPI options đặt là S3 (the standby/sleep only mode); tìm Wake on Lan (Wol) > Disable.

Vào Windows > Device manager > tìm các thiết bị input / kết nối mạng như bàn phím, chuột, usb, wireless,... > uncheck "allow this device to wake the computer".


Lưu ý: Bạn nên để 1 thiết bị như bàn phím có thể tích vào ô "allow this device to wake the computer". Để dễ dàng cho máy tính trở lại làm việc bằng 1 cú nhấn phím bất kỳ.


nguồn:Bấm vào đây để đăng nhập và xem link!
By tranthimaiphuong.phuong
#957805 Máy mình là như thế này. Mình để chế đổ sleep cho máy nó ngủ ruj mình đi xuống nhà. Mốt lát sau tầm 10' j đấy lên thì thấy tự nhiên nó mở lun. Mình không chạm đến máy j hết ??
Kết nối đề xuất:
Learn Synonym
Advertisement