Hỏi đáp mọi chủ đề liên qua đến công nghệ thông tin, internet, lập trình, SEO...
Nội quy chuyên mục: Hỏi đáp mọi chủ đề liên qua đến công nghệ thông tin, internet, lập trình, SEO...

- Chuyên nhận giải đáp thắc mắc sử dụng Word, Excel, Power Point

- Ai cần download driver hay Firmware cho máy tính máy in, thì vào đây nhé, tìm gì cũng có Driver 360

- Cập nhật tin tức với Mr Công nghệ tại đây
Hình đại diện của thành viên
By halinh86761
#862859 Mình đang dùng word 2010 và gặp lỗi như thế này: nếu gõ dấu hỏi với chữ thường thì không sao, nhưng nếu gõ dấu hỏi sau chữ in hoa đầu từ thì nó sẽ bị lỗi.
Cụ thể: thay vì gõ ra từ "Giả" thì mình lại nhận được từ "Gỉa". Mình đã mày mò để sửa trong options nhưng vẫn chưa được.
Bạn nào biết thì chỉ dẫn giúp mình với ạ.
Mình Thank nhiều.
Hình đại diện của thành viên
By tctuvan
#862971 Bạn dùng Unikey để gõ tiếng Việt đi. Xóa các phần mềm gõ tiếng việt khác đi.
Bật Unikey lên, chọn Mở rộng rồi chọn "Bỏ dấu tự do"
Unikey 4.4 RC2 64bit vừa mod icon
Hình đại diện của thành viên
By halinh86761
#862995 Thank bạn, nhưng mình trước giờ vốn vấn chỉ xài unikey, và luôn chọn cho phép gõ tự do :( Mình từng nhớ sửa lỗi này là chỉnh vài điều kiện gì đó trong option, nhưng lâu rồi nên quên mất, hic.
Hình đại diện của thành viên
By daigai
#863005 Bạn bỏ chọn Autocorrect đi
Tắt cả Smart Cut & Paste


Tiếp đó:


vào Control Panel rồi vào Regional and Language Option.

Trong hộp thoại này, qua tab Language, click vào Details.

Chỗ "Detail input language" (lúc này đang là English - United Kingdom) chuyển qua thành United States.

Tiếp theo chỗ mục" Installed Service", remove cái keyboard của "English - United Kingdom" ra và add vào "English - United States"

Cuối cùng apply
Hình đại diện của thành viên
By halinh86761
#864004 Vẫn không được bạn ạ.
Phần language của mình vốn vẫn mặc định từ trước input và keyboard đều là Enlish(United States) :(
Mà bạn bảo bỏ chọn Autocorrect, trong đó có rất nhiều mục, bỏ chọn hết á?
Hình đại diện của thành viên
By tctuvan
#864168
halinh86761 đã viết:Vẫn không được bạn ạ.
Phần language của mình vốn vẫn mặc định từ trước input và keyboard đều là Enlish(United States) :(
Mà bạn bảo bỏ chọn Autocorrect, trong đó có rất nhiều mục, bỏ chọn hết á?


Bỏ hết. Nếu có Autotext gì thì cũng bỏ đi.
Kết nối đề xuất:
Learn Synonym
Advertisement