Hỏi đáp mọi chủ đề liên qua đến công nghệ thông tin, internet, lập trình, SEO...
Nội quy chuyên mục: Hỏi đáp mọi chủ đề liên qua đến công nghệ thông tin, internet, lập trình, SEO...

- Chuyên nhận giải đáp thắc mắc sử dụng Word, Excel, Power Point

- Ai cần download driver hay Firmware cho máy tính máy in, thì vào đây nhé, tìm gì cũng có Driver 360

- Cập nhật tin tức với Mr Công nghệ tại đây
By blue_phoenix_2008
#840531 Chào các bạn!. Mình củng có am hiểu máy tính nhưng không sâu lắm, mình có thắc mắc thế này: Máy PC mình sài củng được 3 năm rưỡi rồi, mình vệ sinh cái main nó củng bóng lắm ruồi đậu trơn té ngay vẫn đề là máy chạy rất ngon đến tận bây h nhưng ở chổ bây giờ mình nâng cấp thêm card VGA 512MB thôi nhưng nó không lên hình không biết chắc để lâu không có dùng nó có hư cái KHE CẮM card VGA không hay là tại mình chưa Enable trong BIOS nên phần cứng không nhận. Đảm bảo là card VGA này ngon đang chạy trên máy khác ngon lành đem về check máy mình không lên, đèn bàn phím RAM bộng nhận hết. các bạn IT có kinh nghiệm giúp đở tư vấn mình với phải chăng hư khe cắm VGA ????
By hoak_gift
By xs_os_xxx183
#840574 [QUOTE=meninwhite;21432866]VGA gì, Main gì đang dùng bộ nguồn hiệu gì công suất bao nhiêu ?[/QUOT]

Nvidia 512MB, Main gì quên rùi, mà nguồn thì liên quan gì đâu, lúc chưa gắn card mở sài phà phà mà @@
By dreams_realization
#840575 [QUOTE=kse7enluci;21433124] VGA gì, Main gì đang dùng bộ nguồn hiệu gì công suất bao nhiêu ?[/QUOT]

Nvidia 512MB, Main gì quên rùi, mà nguồn thì liên quan gì đâu, lúc chưa gắn card mở sài phà phà mà @@ Máy dùng 3 năm mà lại là nguồn noname gắn VGA vào nó không đủ công suất thì không lên hình. Lấy VGA ra xem nó tên gì và mở thùng xem main tên gì vì có khi VGA không tương thích với Main.
By ptd_pah
#840577 có lẽ là không tương thích đó bạn, hồi máy anh mình có bị lần gắn cái card 1Gb vào không chạy được ra hỏi nó nó bảo main bị lỗi gắn 512mb mới xài được, không biết main bạn sao nữa
By no_impos
#840578 Đây là Bios máy mình không biết cần Enable gì để phần cứng nhận card không chứ thật không tương thích thì buồn lắm híc...



By Syvwkh
#840579 xem qua main và nguồn thì mình thấy ok, cách đây 2 năm mình có cái VGA 8500GT cũng hay bị máy chạy nhưng không lên hình, nhưng đem tới chỗ bảo hành thì nó lại lên vậy là mua VGA khác dùng tới giờ chưa bị gì. Bây giờ bạn nên chùi kỹ chân VGA và khe cắm thử lại vài lần xem, mình thấy nó có 2 đầu cắm thì phải bạn thử đổi qua DVI xem. Cuối cùng không được thì mượn cái VGA khác gắn vào thử xem khe cắm có bị sao không . Còn không mua cái VGA khác thôi vì mình thấy VGA này cũ quá, có rỉ sét
Kết nối đề xuất:
Learn Synonym
Advertisement