Hỏi đáp mọi chủ đề liên qua đến công nghệ thông tin, internet, lập trình, SEO...
Nội quy chuyên mục: Hỏi đáp mọi chủ đề liên qua đến công nghệ thông tin, internet, lập trình, SEO...

- Chuyên nhận giải đáp thắc mắc sử dụng Word, Excel, Power Point

- Ai cần download driver hay Firmware cho máy tính máy in, thì vào đây nhé, tìm gì cũng có Driver 360

- Cập nhật tin tức với Mr Công nghệ tại đây
By Dong_Yul
#612607 máy mình hiện h đang bị bệnh thế này : mỗi khi bật máy lên,sau khi hiện logo Dell (mình đang dùng vostro 1450) thì màn hình đen xì,không vào được win,và sau đó 1 lúc thì hiện lên hình (bên dưới). các bạn chuẩn đoán bệnh của e nó giúp mình vs.thanks các pro!

Bấm vào đây để đăng nhập và xem link!

Bấm vào đây để đăng nhập và xem link!

Bấm vào đây để đăng nhập và xem link!
By hai_yen140488
#612773 máy mình hiện h đang bị bệnh thế này : mỗi khi bật máy lên,sau khi hiện logo Dell (mình đang dùng vostro 1450) thì màn hình đen xì,không vào được win,và sau đó 1 lúc thì hiện lên hình (bên dưới). các bạn chuẩn đoán bệnh của e nó giúp mình vs.thanks các pro!

Bấm vào đây để đăng nhập và xem link!

Bấm vào đây để đăng nhập và xem link!

Bấm vào đây để đăng nhập và xem link! Lỗi windows rùi đó bạn.
By caube_cute
#612774 mình cài lại windows rất nhiều lần vs nhiều bản khác nhau(cả win7 lẫn win8 ) nhưng vẫn bị b ah
By love_anhgb_nt92
#612775 mình cài lại windows rất nhiều lần vs nhiều bản khác nhau(cả win7 lẫn win8 ) nhưng vẫn bị b ah Trước tiên bạn vào Cmos setup lại Bios nhé,chỉ cần tìm chipset onbo,tìm mục SATA và chỉnh AHCI thành IDE ,vì nó không nhận ổ cứng chuẩn AHCI nên mới bị như thế.
By itzcat
#612776 Cài windows lại mà vẫn bị thì chắc phần cứng bạn nó bị sida rồi đầy chuẩn bị tiền mang ra tiệm đi
By ngochai_tp1995
#612779 Trước tiên bạn vào Cmos setup lại Bios nhé,chỉ cần tìm chipset onbo,tìm mục SATA và chỉnh AHCI thành IDE ,vì nó không nhận ổ cứng chuẩn AHCI nên mới bị như thế. máy mjh k có IDE b ah.chỉ có AHCI và ATA thôj.chọn ATA rồj khởj động kug k được.
By nusinh_hue89vn
#612781 1/ Kiểm tra và rút USB, ổ cứng di động, chuột ngoài cổng usb, thiết bị ngoài có kết nối cổng usb. Vì máy báo lỗi trình điều khiển I/O ( plug &play - do chíp cầu bắc điều khiển )


2/ Bạn vào Bios, ở các mục Setting, bạn chú ý ở dòng cuối cùng - bảng bên phải có ghi thiết lập của nhà SX ( Factory ) là on hay off hay Standard thì bạn chọn thiết lập như nhà SX. Chú ý thiết lập hết các chức năng trong Bios.


3/ Ở phần Drive trong Bios. Bạn chọn Disk drive hay HDD drive rồi sử dụng phím chuyển hay phím dấu cộng ( + ) để chuyển HDD lên trên đầu ( fist boot HDD Drive) xong rồi chọn Exit and Save


Bạn thử khởi động lại máy xem có khắc phục được không nhé.


Nếu không được bạn kiểm tra lại xem phân vùng chứa hdh có được Active chưa?


Thanks!
Kết nối đề xuất:
Learn Synonym
Advertisement