Chia sẻ những game hay, game mới + Link Download, ưu tiên nhưng host Mediafire và host Việt
Không Post game online, spam...
Nội quy chuyên mục: Các thành viên cần chọn đúng mục để đăng bài.
Các bài đăng không đúng mục sẽ bị xóa!

Về game cho di động thì đăng vào mục sau Game di động

Nếu không thấy game bạn cần, hãy vào đây yêu cầu
Nhận tìm kiếm game, phần mềm, phim
By Ammiel
#536984


Minimum System Requirements

OS: Windows 98/ME/2000/XP

Processor: Pentium 2 @ 400 MHz

Memory: 64 MB

Hard Drive: 500 MB Free

Video Memory: 8 MB, 16-Bit Color @ 1024×768 Resolution

Sound Card: DirectX Compatible

Keyboard & Mouse

CD/DVD Rom Drive


Link Download:

Bấm vào đây để đăng nhập và xem link!

Bấm vào đây để đăng nhập và xem link!

Bấm vào đây để đăng nhập và xem link!


Lưu ý khi sử dụng

- Gặp Link download hỏng, hãy đăng trả lời (yêu cầu link download mới), Các MOD sẽ cập nhật link sớm nhất
- Tìm kiếm trước khi đăng bài mới

Chủ đề liên quan:
By muadong_conmua
By Devin
#537127


cai nay khi to cai o may nha to no lon nguoc len thi sao choi dc

By cunbuidoi
#537133 ác, sao ngộ vậy trời

pác vào phần Video Option chỉnh nó về mặc định xem (defaut)
By Kenrick
#537236 vừa cái vào màn hình bị lộn ngược !!! ..........

<-- Bổ xung bài viết -->em vừa làm theo bác ấn ấn và ấn nhưng mà không có hiện tượng jì xảy ra cả? =]]

<-- Bổ xung bài viết -->màn hình vẫn lộn ngược 360* =]]
By wild_rose1501
#537286

Quote

vừa cái vào màn hình bị lộn ngược !!! ..........

<-- Bổ xung bài viết -->em vừa làm theo bác ấn ấn và ấn nhưng mà không có hiện tượng jì xảy ra cả? =]]

<-- Bổ xung bài viết -->màn hình vẫn lộn ngược 360* =]]

kiếm được chỉ dẫn của bác babystar


Vào game rồi xài phím nóng Alt+Ctrl+Delete --> Chọn tab Users (chịu khó nhìn ngược 1 tý ^^) --> Chọn Disconnect --> Yes. Máy sẽ tự log off rồi bạn click vô user vào sẽ thấy hết bị ngược. Chúc thành công

By bily_pro
#537350 nếu không được các bạn thử cách của mình xem:đã cài đầy đủ nhấn chuột phải vào phông celtic kings, click properties ,click vào cái trên cùng compatibility, nhấn chọn windowns98/windowns Me ở phần compatibility mode thay vì windown 95.

được thank mình nha

good luck
By Sugn
#537365 nếu không được nữa thì bác chọn độ phân giải của game lại, 800*600; 1024. Trường hợp vầy mình từng bị rồi, sau khi chỉnh ngc lại 1024 thì hết
By Johnnie
#537434 sa0 minh` lam` h0k dc la` sa0. t0an l0n ngu0c tung pheo` h0k bit lam gi nua~ po" tay. bay c0ng d0w wa
Kết nối đề xuất: