Kiến thức tổng hợp về tin học, giới thiệu chia sẻ thủ thuật...
By chauminhlinh
#646965 Tình hình là máy mình vừa đi mua lại đang thiếu driver audio mà mình lại không biết cách nào để khắc phục được lỗi này, không có hiển thị chiếc loa tăng giảm âm lượng dưới thanh taskbar:

Bấm vào đây để đăng nhập và xem link!

Ảnh chụp màn hình của em nó



Máy của mình là máy để bàn, main Gigabyte - GA-G41M-ES2L, Chip Pentium DualCore E5300, RAM 1GB, HDD SATA SAMSUNG 160GB. Vì ổ DVD không chạy được nên mình dùng bản ghost windows XP S3-ALL DRIVER ( bản windows này mình đã ghost được rất nhiều máy rùi, driver máy khác nhận đủ hết).

Bấm vào đây để đăng nhập và xem link!

Mình cũng đã ghost thêm 2 bản ghost all driver+thêm bản ghost này rùi nhưng vẫn không được



Mình cũng có cài lại Realtak Audio AC97, vào trang chủ của Gigabyte để download driver audio để cài, thêm cả phần mềm autoDiver nhưng cài vào vẫn không được. Các anh em nào trên diễn đàn mình biết, hay đã gặp trường hợp này mà đã khắc phục được rồi thì chỉ cho mình với nhé. Xin chân thành Thank mọi người đã giúp đỡ!
By ga_oanh
#646968 Bạn gỡ bỏ driver audio đang cài rồi cài lại driver này:

Gigabyte GA-G41M-ES2L (rev. 1.3) Realtek Audio Driver 2.48 (48.3 MB/ Windows XP/ Windows Vista/ Windows XP 64 bit/ Windows Vista 64 bit/ Windows 7/ Windows 7 64 bit):
Bấm vào đây để đăng nhập và xem link!
By Rafael
#646969 Bạn gỡ bỏ driver audio đang cài rồi cài lại driver này:

Gigabyte GA-G41M-ES2L (rev. 1.3) Realtek Audio Driver 2.48 (48.3 MB/ Windows XP/ Windows Vista/ Windows XP 64 bit/ Windows Vista 64 bit/ Windows 7/ Windows 7 64 bit):
Bấm vào đây để đăng nhập và xem link! Thank bạn "tuainhan" đã giúp đỡ, nhưng mà tình hình vẫn thế. Bạn xem ảnh sau khi giải nén xong phần mềm và cài đặt

Bấm vào đây để đăng nhập và xem link!

Bó tay chăng
By vn.alex
#646970 Bạn mở nhạc lên thử xem có âm thanh ko? Nếu có thì vào Control Panel --> Sound có mục check để hiển thị cái icon loa ở dưới system tray đó. Nếu không có âm thanh thì xem lại driver có vấn đề gì ko?
By dathanh_a3
#646971 Bấm vào đây để đăng nhập và xem link! bạn vào doaw driver là được , không thì lấy cái đĩa cài âm thanh đi cùng main của bạn ý !
By gonnabcold
#646972 Bạn mở nhạc lên thử xem có âm thanh ko? Nếu có thì vào Control Panel --> Sound có mục check để hiển thị cái icon loa ở dưới system tray đó. Nếu không có âm thanh thì xem lại driver có vấn đề gì ko? Đúng đấy! Bạn vào Control Panel, Sound and Audio devices, Volume xem volume như thế nào, có bị Mute không và đánh chọn vào Place Volume Icon on the Taskbar. Click vào Advanced để xem mức độ volume của Master và Wave.

Có khi không phải lỗi ở driver mà ở phần loa. Bạn kiểm tra lại.
By nguyenthethanhminh_2391990
#646973 Đúng đấy! Bạn vào Control Panel, Sound and Audio devices, Volume xem volume như thế nào, có bị Mute không và đánh chọn vào Place Volume Icon on the Taskbar. Click vào Advanced để xem mức độ volume của Master và Wave.

Có khi không phải lỗi ở driver mà ở phần loa. Bạn kiểm tra lại. Nó báo "No audio device". Thiếu driver??? Nút chỉnh volume vô hiệu luôn

Bấm vào đây để đăng nhập và xem link!
Bấm vào đây để đăng nhập và xem link!
Bấm vào đây để đăng nhập và xem link!
By Emory
#646974 Bạn mở nhạc lên thử xem có âm thanh ko? Nếu có thì vào Control Panel --> Sound có mục check để hiển thị cái icon loa ở dưới system tray đó. Nếu không có âm thanh thì xem lại driver có vấn đề gì ko? mở bằng wmp không được
By Arlie
#646975 Bấm vào đây để đăng nhập và xem link! bạn vào doaw driver là được , không thì lấy cái đĩa cài âm thanh đi cùng main của bạn ý ! vào rùi, tải về và cài đặt xong no báo restart lại máy, khi khởi động xong vẫn như cũ. Hay là có cách cài khác nữa sao ý...???
By Waerheall
#646976 Bạn vào trang này download và cài đặt (nên uninstall driver trước):
Bấm vào đây để đăng nhập và xem link!

- Chipset driver

- VIA audio driver thay vì Realtek.

Nếu vẫn không được đề nghị bạn cài đặt mới windows XP SP tích hợp SATA từ CD hay ghost (dùng bản khác, đừng dùng bản tự nhận và cài đặt driver).
Kết nối đề xuất:
Thành ngữ tiếng Anh có chứa die
Advertisement
Advertisement